Possible error using the import module

Incident Report for Protime

Resolved

We fixed the issue for the export.
Posted Feb 20, 2026 - 14:31 UTC

Update

We have implemented the fix for the import module. The export module is still affected, but only for automatic exports.
Posted Feb 20, 2026 - 14:08 UTC

Identified

We have identified the issue and are currently working on a hotfix.
Posted Feb 20, 2026 - 10:24 UTC

Update

We got confirmation that Export module is also impacted.
Posted Feb 20, 2026 - 09:42 UTC

Update

We are continuing to investigate this issue.
Posted Feb 20, 2026 - 09:42 UTC

Investigating

We are currently investigating an error that some users are encountering when using the import/Export module.
Posted Feb 20, 2026 - 09:36 UTC
This incident affected: Protime Applications (Export, Import).