Protime - error when editing employee file

Incident Report for Protime

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 17:10 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2026 - 16:40 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 20, 2026 - 16:30 CEST

Investigating

We are currently investigating an intermittent issue that may cause unexpected errors when when adjusting employee files on Protime.

Our teams are actively working to identify the root cause and resolve the issue as quickly as possible.

We are doing everything possible to keep disruption to a minimum.
Posted Aug 20, 2026 - 15:37 CEST
This incident affected: Protime Applications (ProTime).